1.5.1

10 May, 2005

Just updated to Wordpress 1.5.1 to fix a small security problem. I've had a small problem with feeds, but this is hopefully resolved by now.